Register    Login    Forum    Search    FAQ

Board index » Public Forums » The Lobby




Post new topic Reply to topic  [ 23 posts ]  Go to page 1, 2, 3  Next
Author Message
 Post Posted: Sun Dec 23, 2018 9:03 am 
Offline
Team Banzai
User avatar

Joined: Sun Dec 23, 2018 8:28 am
Posts: 14
What do I have to do to get it to work on Win10?

I've seen the reddit pages and tried to follow them, but neither the MekTek pak nor the MW4/BK Bundle will run...

And can I have my Avatar and Banner back from the old forums if anyone has access to them?

_________________
Image


Top 
 Profile  
Reply with quote  
 Post Posted: Sun Dec 23, 2018 10:35 pm 
Offline
Team Banzai Admin/Chump
User avatar

Joined: Sat Nov 10, 2012 1:17 am
Posts: 109
Location: It came from...behind
Hey GR!

http://www.banzaiinstitute.net/images/Card/GRAvatar.jpg

http://www.banzaiinstitute.net/images/C ... rider2.gif

Ask and ye shall receive.


I was perusing the internet recently for re-installation instructions as well, but I haven't fully figured it out yet. My machine is so old I may still have my original installation on it anyway, though my joystick is horked.

How are things?

_________________
Image


Top 
 Profile  
Reply with quote  
 Post Posted: Thu Dec 27, 2018 2:06 am 
Offline
Team Banzai
User avatar

Joined: Sun Dec 23, 2018 8:28 am
Posts: 14
Gwydion wrote:
Hey GR!

http://www.banzaiinstitute.net/images/Card/GRAvatar.jpg

http://www.banzaiinstitute.net/images/C ... rider2.gif

Ask and ye shall receive.


I was perusing the internet recently for re-installation instructions as well, but I haven't fully figured it out yet. My machine is so old I may still have my original installation on it anyway, though my joystick is horked.

How are things?



Hey Man! Good to see you again ;)

Yeah, I found conflicting guides on Reddit and then somewhere else but I can't get either MekTek or the vanilla versions to actually work.

I don't know what the hangup is but I've spent 10+ hours messing around and can see the intro movie and then it crashes...which is frustrating...

I tried MWO but it sucks, I miss and want the old game back. Nothing like the sounds of 6 ERLL MadCats and the ever-lovely Chained LRM5s from a certain *sshole in a vulture :P


I'm ok--survived 2 motorcycle accidents 357 days apart, still recovering from the last one in June (which prompted the MW4 idea) and...that's about it.

Oh, I got relocated to Seattle, WA, so that's yet another move. Wheeeeeee...

Thanks for the Av and Sig, I'll get those loaded up!

~~GR~~

_________________
Image


Top 
 Profile  
Reply with quote  
 Post Posted: Thu Dec 27, 2018 2:11 am 
Offline
Team Banzai
User avatar

Joined: Sun Dec 23, 2018 8:28 am
Posts: 14
https://www.reddit.com/r/mechwarrior/co ... indows_10/

Then:

I have a very good idea of what is happening, and it has nothing to do with 'run as administrator'.

MechWarrior 4 (and expansion packs) uses SafeDisk, as do the majority of disk based games published by MS.

If you are using the disk based version of the game and there is a file with the title secdrv.sys on the disk

read my post at ---this thread--- for more information on MS's DRM Blocking malware.

A noCD fix can be found at ...

http://megagames.com/games/mechwarrior-4-vengeance

I would patch the game first and use the noCD fix that suits version 3.0. I don't know if

patch 3.0 is cumulative. You may need to use patch 2.0 first.

http://www.patches-scrolls.com/mechwarr ... geance.php


AND:

https://www.play-old-pc-games.com/2014/ ... rcenaries/


Where's Giskard when you need him?
:lol:

_________________
Image


Top 
 Profile  
Reply with quote  
 Post Posted: Sat Jan 05, 2019 5:03 pm 
Offline
Team Banzai Admin/Chump
User avatar

Joined: Sat Nov 10, 2012 1:17 am
Posts: 109
Location: It came from...behind
Sorry for the delay in this response. I was in the Bahamas over the holidays and am still catching up on stuff.

I am somewhat embarrassed to admit this, but those instructions do me no good. I am not on Windows 10. My computer was purchased in 2009 and is still running Vista Home Premium. I need a new rig, which is on my list for this year. I still have my original installation, but my recollection is that I can run it but can't connect to any servers (probably because there are no servers running?). On our boards here is a thread about Assault Trident's server, which may still be up and running through Game Ranger. If you can get something working let me know.

I agree that MW:O sucked. My computer could barely run it anyway, and even on minimum settings I just couldn't get into it.

I don't think I chained LRM5's. I recall loading up 5 racks of 20's on my Vulture, though I confess I may have used 10's a few times for extra beeping annoyance. 5's were too susceptible to AMS.

You better be careful on that motorcycle so you don't end up as a "real" ghostrider, but I am glad to hear you pulled through.

_________________
Image


Top 
 Profile  
Reply with quote  
 Post Posted: Sun Jan 06, 2019 4:35 am 
Offline
Team Banzai
User avatar

Joined: Sun Dec 23, 2018 8:28 am
Posts: 14
I spent probably 10 total hours trying to get it to work and just gave up on it. I can get it to run the intro and then it CTDs and I'm not smart enough to get it to work :(

I actually went back to MWO for the holiday since I had nothing better to do and was both frustrated over not getting MW4 to and still craving mech action.

Apparently I started a Raven from whenever I played when it first came out and played enough over break to buy a Griffin and then my trademark 6ERLL MadCat.

Overall it still sucks though. Games aren't fun, mechs are too small, lack the presence they had in MW4 and they die way too easily.

No battered but limping around the battlefield anymore.

Still, it is what there was so I played it.

Yeah, I need to stop getting hit by cars, they hurt!

Sorry I couldn't get it to work.

Maybe they were 10s, I just remember the damn beeping.

And the time we ALL shot Rook in the face.

_________________
Image


Top 
 Profile  
Reply with quote  
 Post Posted: Wed Jan 09, 2019 12:31 am 
Offline
Team Banzai Admin/Chump
User avatar

Joined: Sat Nov 10, 2012 1:17 am
Posts: 109
Location: It came from...behind
Ghostrider wrote:
And the time we ALL shot Rook in the face.


I think that was slightly before my time. I came in for the tail end of 'Card's first term, just before Jimmy took over. That either happened before then, or it happened at a practice I missed soon after I joined. I remember the story but not the event.

_________________
Image


Top 
 Profile  
Reply with quote  
 Post Posted: Wed Jan 09, 2019 1:29 am 
Offline
Team Banzai
User avatar

Joined: Sun Dec 23, 2018 8:28 am
Posts: 14
Gwydion wrote:
Ghostrider wrote:
And the time we ALL shot Rook in the face.


I think that was slightly before my time. I came in for the tail end of 'Card's first term, just before Jimmy took over. That either happened before then, or it happened at a practice I missed soon after I joined. I remember the story but not the event.


Doh. It was a great moment. Legendary.

_________________
Image


Top 
 Profile  
Reply with quote  
 Post Posted: Sat Jan 12, 2019 4:39 am 
Offline
Team Banzai Admin/Chump
User avatar

Joined: Sat Nov 10, 2012 1:17 am
Posts: 109
Location: It came from...behind
How is Seattle? Never been there.

_________________
Image


Top 
 Profile  
Reply with quote  
 Post Posted: Sat Jan 12, 2019 12:15 pm 
Offline
Team Banzai
User avatar

Joined: Sun Dec 23, 2018 8:28 am
Posts: 14
Rains all the time, LA/NYC costs of living, ranked 11th worst city in the world for traffic...

Good seafood

Is ok

_________________
Image


Top 
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
 
Post new topic Reply to topic  [ 23 posts ]  Go to page 1, 2, 3  Next

Board index » Public Forums » The Lobby


Who is online

Users browsing this forum: No registered users and 1 guest

 
 

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron